What Kind of Apple Device Do I Need?

You will need:

  • An Apple device that support iOS 8.0 or later. (ideally an iPhone 5 or later, the fourth-generation iPod Touch and later, the iPad 3 or later, and iPad Mini)
  • vWork will run on an iPod Touch, but this is not supported due to the lack of GPS and cellular connectivity.
  • The app has been optimised for iOS 9.3 on iPhone 5 / iPad 4 / iPad Mini 2 or later.
  • Running the app on older devices may result in degraded performance.

 



Need more information? ask us hereHave more questions? Submit a request